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Quantitative Data Analysis for Human Geographers using SPSS

Dr. Stewart Barr

Introduction

This handbook provides a basic understanding of SPSS. It is not intended as a comprehensive guide to the programme – there are numerous texts that serve this purpose. However, it is likely that for the majority of human geographers, the handbook will provide all of the necessary information you will require when undertaking a dissertation in human geography. 
The handbook deals principally with the SPSS version 11.0 computer package (on most PC clusters). Earlier versions of SPSS may have different properties, so you should use SPSS 11.0 for this course. You can purchase SPSS 11.0 if you have a PC for a special student rate from IT Services. Contact Val Jones (Tel: (26)3938), e-mail: V.J.Jones@exeter.ac.uk). You must take your computer’s serial number when purchasing this software – you will not be allowed to do so unless you have this information.

However, given the needs of human geographers to appreciate the necessary statistical and data requirements when undertaking a piece of research, the handbook also provides a quick guide to using statistics in human geography. You will have learned this theory in Level 1. However, it is very often the case that we only realise the significance of the statistical operations we need to undertake when we examine these in a ‘real life’ context. This handbook should therefore assist you in selecting the correct statistical test for the right data and project aims.

The components of the handbook are as follows:

· Chapter 1: Questionnaires and coding;

· Chapter 2: Importing, entering and editing data;

· Chapter 3: Examining data;

· Chapter 4: Graphical representation;

· Chapter 5: Multiple response analysis;

· Chapter 6: Hypothesis testing, significance and test selection;

· Chapter 7: Parametric statistics in SPSS

· Chapter 8: Non-parametric tests in SPSS;

· Chapter 9: Formatting in SPSS.

In addition, you may find the following textbook of use, which is available on Temporary Reserve in the Main Library:

Bryman, A. and Cramer, D. (2001) Quantitative Data Analysis with SPSS 10.0. Routledge, London. 
Given the nature of computer software, textbooks using such packages as their basis are often one version behind – this book is still fairly up to date.

Chapter 1


Questionnaires and Coding

You will have already dealt with questionnaires in the first semester. However, transferring the wide ranger of data that you have collected in a questionnaire into a computer package can often be the highest hurdle for students. The following attempts to make this process somewhat simpler.

Although SPSS can handle text input, it gives better results with purely numerical data. This means that unless your data is inherently numerical (i.e. ages, dates, measurements etc.), it will have to be coded before input. This also applies to other applications that you may be entering data into, before exporting it to SPSS.

Coding data involves preparing a set of rules that transfer survey responses into numerical codes for entry into the programme.

1.1
Coding: examining the issues

Many of the concerns raised by students focus around how to code the data that they have collected during their data collection phase. This is an issue with which you must deal at the outset. There are essentially four types of question that you will deal with:

· Dichotomous: Yes/no, do/don’t, will/won’t, male/female, etc.;

· Likert/frequency: Strongly agree - strongly disagree, age groups, always – never;

· Categorical: voting behaviour, family types, etc.;

· Scale: age, income, etc.

We will deal with the statistical nature of these types of data below, but at present, we are interested in how we should code these for analysis. The best way to do this is to use a spreadsheet (such as Excel). Spreadsheets are based on cells organised into columns and rows. Data are organised such that each variable (or question in a survey) is represented by a column and each observation (or respondent) is represented by a row. 

Coding is a means by which to assign a value to each response in every active cell in the spreadsheet. You need to think logically about what each response indicates when assigning values. For example, if you wanted to code responses to a /yes/no question, it would be more appropriate to use 1 for a ‘yes’ and 0 for a ‘no’, since a no is indicating that an individual is either not participating, not agreeing etc. However, when there are two equally ordered responses, such as males and females, you will have to choose how to code them. In this case, convention states that males are coded 1 and females coded 2. 

For Likert or frequency scales, natural ordering is applied, thus 1 for ‘strongly disagree’ through to 5 for ‘strongly agree’ (assuming three data points between these two). You can do the same for categorical variables, with the qualification that there is no natural ordering, so, for example, it will be up to you how you code family type or voting behaviour. In this instance, it may be easier just to code according to alphabetical order. Thus, we might code voting behaviour as 1 for Conservative, 2 for Green, 3 for Labour and so on. 

However, there is a crucial point to recognise concerning Likert scales. Very often in social science, we wish to measure attitudes towards social issues. However, in order that we can validate our measure, we usually have what are termed ‘check statements’. This means that we will ‘reverse’ the meaning of the statement so as to check the respondent is conforming to their previously expressed attitude. As an example, we might have two statements thus:

· “The environment is a high priority for me” (score 1 – 5, strongly agree – strongly disagree)

· “The environment’s a low priority for me” (score as above)

If an individual scored their agreement as 5 (strongly agree) on the first statement and 1 (strongly disagree) on the second, that would mean they thought the environment was a high priority and that their attitudes was consistent. However, if we wanted to compare the two statements, for example on a graph or for further analysis, the individual scores themselves would be inconsistent. Thus, we need to recode the scores. This is simple. You need to decide which direction you wish your data to take. For example, do you want scores which are higher to represent pro-environmental attitudes? If so, then you will need to recode the second statement so that strongly agree become 1. 

Nonetheless, you will probably wish to score the raw scores into Excel first and then use the SPSS recode facility later on (this is dealt with in due course).

In regard to scales, this is the most simple to code – simply enter the value you have measured (so, if someone is 34 years old, enter 34).

Finally, you may well have different samples that you wish to differentiate between. You could store each sample on a different worksheet, but far more simple is to simply assign each sample a code (1, 2, etc.). Accordingly, you will be able to compare each sample easily. 

As a guide to coding question types, the table below should help you when giving codes to answers. Note, however, that these question types do not necessarily relate to data types (such as nominal, ordinal, etc). These are dealt with in chapter 2.

Table 1
Coding types from different questions

Question type
Appropriate codes

Dichotomous
1 (Male)

2 (Female)

Frequency/agreement
1 (never)

2 (rarely)

3 (sometimes)

4 (usually)

5 (always)

Categorical
1 (individual)

2 (single parent)

3 (nuclear)

4 (extended)…

Scale
As given, e.g. age 43

Remember, always keep a note of your codes – numbers on a spreadsheet are meaningless if you don’t know what they mean!

1.2
General coding guidance

a) ID Numbers – your questionnaires should be given ID numbers, whether they are confidential or not. This number is then entered into SPSS (or Excel if you are exporting data to SPSS) and allows you to go back and rectify errors you may come across during your work.

b) Reviewing the questionnaires – it is important to check your returned questionnaires carefully for any signs of errors such as missing data, incorrectly answered skip-and-fill questions, careless completion (for example people answering “5” on every Likert Scale question, or writing comments in the margins). If a questionnaire is particularly bad, you may decide to exclude it from your analysis.

c) Variables – Each response to a question becomes a variable in SPSS (as in Excel) and occupies one column in the data editor. Only one answer is allowed per respondent, with the exception of multiple response items, which we will look at in more detail later.

d) Cases – Each questionnaire becomes a case in SPSS and occupies a row in the data editor (as for Excel).

e) Create Consistent Codes – for most effective analysis, create consistent codes in your questionnaire. For example, if you have more than one question than can be answered yes or no, choose the same codes for each question, e.g. no = 1 and yes = 2. It doesn’t matter what the codes are, as long as you keep to the same coding throughout your questionnaire.

This also applies to Likert Scales. Try to keep the range of values the same for different questions, and make the strongest response, the largest number (e.g., very satisfied could be 5, whilst very dissatisfied could be 1). Remember that you may need to recode these data in due course if you wish to judge the direction of opinions/attitudes and accordingly, it’s crucial to keep the same number of codes between such questions.

f) Missing Data – exists in questionnaires for many legitimate reasons. The three most obviously reasons are that the question 

· was not applicable, 

· the respondent didn’t know the answer; and 

· the question was left blank by the respondent for another reason.

If you want to distinguish between these types of missing data, make sure you create different codes for each. 

By coding different types of missing data yourself, you are making a distinction between “user-missing” (as above) and “system-missing” data (where you have forgotten to enter a value into a cell).

When assigning codes for missing values, be sure to use codes that cannot be confused with a valid response (e.g., if you assigned 9 as the missing value for the variable AGE, you would find no 9 year olds in your survey!). As an example, we always use 99 as a missing variable for respondents who didn’t respond (refusal). 

g) Open ended questions – although some people favour entering the string response exactly, it is better to try and create categories of responses once you have received and reviewed all your questionnaires. However, be careful not to start assigning codes that may not be appropriate to certain types of data.

h) Multiple Response Questions – where someone is asked a question such as “what sports do you regularly participate in?”. The respondent could choose none, one or many sports. In this case you need a specific type of coding, and there are two to choose from:

i. Multiple Dichotomy Coding – each possible response is treated as a separate question. For each response you enter a code if it has been chosen, and a different code if it has not been chosen. So, there would be as many column as questions, with one code (say, 1) if the box had been ticked, and another code (say, 2) if it had been. One disadvantage of this method is that if you have many choices (e.g. sports), you will have to create an equal number of variables. If you have 300 choices, this may not be practical. 

The table below gives a good example of multiple dichotomy coding. If you asked people which sports they participated in, you could code 1 for non-participation and 2 for participation and code them accordingly, with one column per sport:


Table 2
Multiple dichotomy coding

Play football
Play rugby
Play cricket
Play tennis
Play badminton

2
1
1
1
1

2
2
2
2
1

1
1
2
1
2

1
1
2
2
2
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ii. Multiple Response Coding – by predicting the total number of responses (by asking a respondent to pick four responses for example) you can use this form of coding. Here, for each of the four possible answers, you create a variable, and give each choice its own code. Hence, if you asked people to state their four favourite sports by ticking appropriate boxes (from a choice of 50) you need only create four column variables and assign a code to each sport such that you can individually assign each individual a code for their four favourites sports. 
You can deal with the “Other…” type questions easily with this method by just assigning a new code for each new answer (for example, if someone played water polo, you could assign this response a code which had not already been taken by another sport)

The table below presents an example of multiple response coding, where you might have asked someone to state their two favourites sports:


Table 3
Multiple response coding

Sport 1
Sport 2

1
2

1
2

1
2

2
2

4
6

7
5

2
4

1
3

1
8

Where each sport was coded:

1: football
5: badminton

2: rugby

6: Basketball

3: cricket

7: Swimming

4: tennis

8: Other (water polo)

1.3
Importing data from Excel

When you have collected your data and have coded it accordingly, it will be necessary to input these data into a computer package. It is recommended that you use MS Excel for this purpose. You will have already come across Excel in year 1. 

In the figure below, row 1 contains the variable labels, with the cells containing the values for each individual in the survey, delimited by rows. This is all that will be said concerning MS Excel. It is an intuitive programme that is useful for generating graphics and sorting data, but for data analysis, SPSS is more powerful. Although Excel has the capacity for multiple worksheets (labelled at the bottom of the window as ‘sheet 1’, ‘sheet 2’, etc.), you should only need one worksheet.
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You can easily import data you have inputted in Excel, into SPSS. This is now considered in Chapter 2.


Importing, entering and editing data

1.2 Importing data from Excel

You can easily import data you have inputted in Excel, into SPSS. Remember, these note refer to SPSS 11.0 only – earlier versions will vary.

Step 1.

In Excel, make sure that you have given each column a name. You need to adhere to the SPSS rule that each case occupies a row, and each variable occupies a column. The variable name should appear in the row (preferably row 1) above the first case, and should contain no more than eight characters. The variable name should NOT contain any of the following:

· @, #, _, $, but must not end with a full stop or an underscore ( _ ).

· The words ALL, NE, EQ, TO, LE, LT, BY, OR, GT, AND, NOT, GE, WITH 
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Step 2.
Save the file as an Excel 97 worksheet or to an earlier version – SPSS 11.0 does not recognise later versions (as a precaution, your exercise file has been saved as Excel 5.0/95). Only the active worksheet will be saved. SPSS cannot read more than one worksheet per file.
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Step 3.

Close the Excel file. To open SPSS, either double click the icon on the desktop (if present) or find it under the programs section of the Start Menu. The following box will appear:
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Next, find the file you want to open.
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Step 4. 
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The following box will appear. Tick Read variable names. If you only want to read a certain range of your work sheet, then enter that range in the format A1:F50. 
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Note: this procedure may not function exactly as outlined above. In this case, open SPSS, click on File and Open, then Open Data. Find your Excel file and click OK.

1.3 Data View

Before you can enter or edit your data, you need to define the properties of your variables. Once you have opened your file, you should see a window like this, the Data View: However, sometimes, if you have repeated variable names at the top of the column, you may first be taken to the Output Viewer, which will provide a series of warnings concerning your data. Do not worry about these, since SPSS will have corrected any errors. To get to the Data View, simply click on the Data view bar that will appear on the menu bar at the bottom of the Desktop.

Data View:
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1.4 Variable Definitions: the ‘variable view’

You should already have entered the variable names in Excel. If you need to edit these, go to the bottom left of the window and click on ‘Variable View’. This will bring up a page like the one below. In contrast to the Data View, the variable view is a summary of all of your variables, which are now presented as rows, with their various properties in columns. Hence, in the Variable View, questions (variables) are rows, with labels, variable names and so on, summarised in columns.

Variable View:
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At this stage, you will also need to define your variables. Working from left to right along the column titles in the window above, we have:

a) Name: The names of the variables that appears at the top of each column in the Data View. This is abbreviated from Excel, but if variable names have been replicated, you may just get a ‘v6’ bane, so you’ll need to change it. Change it by clicking in the cell and typing the new name.

b) Type: This probably won’t need to be changed from ‘numeric’, but if you do want to alter it, simply click on the cell once and a grey bar will appear in the right of the cell. Click on this and fill out the dialog box as needed.

c) Width: Refers to column width. You can change this if you want by clicking on the grey area in the right hand of the cell when you click on it.

d) Decimals: Your default setting will be to have 2 decimals after each figure. For most social science data, you don’t need any so you can change this by clicking once in the cell and adjusting accordingly.

e) Label: Click and type to change the label name that will appear in subsequent outputs of analyses. 

f) Values: Probably the most significant column refers to the labels you assign to each value in your column. For example, let’s say you had a Likert scale that went from ‘Strongly Agree’ to ‘Strongly Disagree’. You will have coded these from 5 to 1, respectively. However, when you undertake analysis, you will want SPSS to print out these labels, not just numbers. Hence, by clicking once in the cell and then clicking on the grey area to the right, you can alter values. The following dialog box appears:
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Type the value in the ‘Value’ box and then write its label below. Click ‘Add’ to enter this into the dataset and when you’ve run through all the number, click OK.

g) Missing Values: On the most part you won’t need to deal with this. However, by clicking on this cell you can define up to three missing values that you may code differently according to the reason for their omission (see above). For example, they may be absent due to non-response or because you want to exclude these data. In this case, use the ‘Discrete’ missing values box in the following dialog box. So, if we had coded missing values with a value of ‘99’, we could tell SPSS not to analyse these variables. You can enter up to three of these values. In addition, you can enter a range of values that are ‘missing’, or specify that there are no missing values.
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h) Scale: The only other column of significance refers to the scale at which you measured your variable. You can select ‘’scale’ (ratio/interval), ordinal or nominal. However, SPSS will probably already have done this for you! DO NOT rely on the scale SPSS assigns – it’s often wrong! If you’re not sure about what your data is, here are the relevant definitions:

Data Types

Nominal Data

Data with no implicit ordering

One case / individual can only be placed in one category

A very common type of data in social science

Examples: Family type, Gender, Political affiliation / voting intention

Ordinal Data

Data that has an implicit ordering

Difference between categories is variable and has no implicit numeric value

The most common data in social science

Examples include: Frequency scales (never…always), Agreement scales (agree…disagree), Ordered groupings (ages, incomes)

Interval Data

Numeric data

Differences between data points is equal

Data do not have an absolute zero

Rarely used in social science

Examples include: Scores in an exam where points are deducted and added (scores of –5 and +5 possible)

Ratio Data

Numeric data

Difference between data points is equal

In addition to interval data, data have an absolute zero

Used occasionally in social science

Examples: Ages in years, Income in Pounds Sterling, Euro’s, etc.

SPSS does not make a distinction between data measured on an interval or ratio scale. They are grouped together under scale measurements.

To complicate matters, these are terms which you often encounter in statistical handbooks:

· Discontinuous/discrete variables: these are whole number values, such as the number of students attending a course. It is impossible to have 2.5 students attending a course. Nominal and ordinal data often reflect discrete data.

· Continuous variables: these are variables which have an infinite number of fractional points (height is an example of a continuous variable).

· Categorical data: data subdivided in categories (examples are gender, race, fresher students,...). Nominal data is subdivided in unordered categories, while categories of ordinal data have an internal order.

As stated above, when defining variables in SPSS, it is possible to define the measurement of the variable in the following ways:

· Scale Numeric variables on an interval or ratio scales. For example age or income

· Ordinal String or numeric variables in categories with an intrinsic order (ordinal). For example, strongly agree, agree, no opinion, disagree, strongly disagree

· Nominal String or numeric variables in categories with no intrinsic order (nominal). For example, Married, Single, Divorced, Widowed

The importance of assigning the correct data type to your variables cannot be over-emphasised. It is crucial to choosing the correct statistical test!

Formatting variables

It would be laborious in the extreme to have to label each cell individually. If you have attributes that fit other cells (for example, if there are twenty other variables that have a Likert scale from Strongly Agree to Strongly Disagree, then you can simply click on the relevant cell, press Copy and highlight all the other cells you want to have the same attributes and click Paste.

2.4
Entering and editing data

To enter data, click on a cell in the Data View grid, or use the arrow keys to move to the cell. The border around the cell is highlighted to indicate that this is the active cell. Type in the value required, which will appear in the Cell View space at the top of the grid. When the Enter key is pressed, or another cell is selected, the value will appear in the cell.

a) Editing data  - To replace a value in a cell, move to the cell and type the new value. This will appear in the cell editor. When the Enter key is pressed or another cell is selected, the new value will appear in the cell itself. 

b) Inserting new cases  - To add a new case to the end of the data file, move down the window (using the scroll bars if necessary) to reach the first row where the row number is shown in grey rather than black. As soon as data has been typed and the Enter key pressed, the row number will appear in black, showing it to be a new case. Any cells without data display a period (.) indicating missing data.

To insert a new case above the case containing the active cell, click the Insert Case button  

 on the toolbar.

c) Deleting cases - To delete a case, select the case by clicking on the row number. The entire row will appear highlighted. Press the Delete key to delete the case. To undelete immediately after deletion, choose Undo from the Edit menu.

Note that only one level of ‘undo’ is possible – the Undo option only applies to the single most recent operation.

d) Inserting new variables - To add a new variable to the right of the current variables, move across the window (using the scroll bars if necessary) until the variable name appears in grey rather than black. Type data into a cell in the column and press Enter. Clicking the Insert Variable toolbar button  

 will insert a new variable to the left of the variable containing the active cell. New variables are given the name VAR0001, VAR0002 etc. By default new variables are numeric, with no labels and no missing value codes. Variable definitions may be added later.

e) Deleting variables - To delete a variable, select the variable by clicking on the variable name (the grey bar across the top of the variable column). The entire column will appear highlighted. Press the Delete key to delete the variable. Choose Undo from the Edit menu immediately after deletion to undelete the variable (as before there is only one level of ‘undo’).

1.5 Helpful Data View Features

a) Display Value Labels

By default, the Data View displays the numerical values of variables rather than their textual labels. To toggle between displaying labels and values, click the Value Labels button  

  on the toolbar.

Similarly, when entering data in the Data View, it is possible to display a list of value labels. Select a cell and click the right-hand mouse button. Choose Pick from Labels from the displayed menu, and a list of the available value labels will be displayed. Select the value required and double-click the left mouse button or press Enter to choose the value.

b) Gridlines

By default, grid lines are displayed around the cells in the Data View. You can turn the gridlines off (and on again) by selecting Grid Lines from the View menu.

c) Fonts

The font, size and style of text in the Data View may be changed. Select Fonts... from the View menu. Any font changes are applied to all the data – it is not possible to change fonts for only some of the cells of the dataset.
d) Printing

To print the contents of the Data View, make sure that the Data View is the active window, and choose Print... from the File menu, or click the Print button  

  on the toolbar. Note that large datasets may take some time and much paper to print out. To print only part of the Data View, first select the area to print by dragging the mouse over the required area and then give the print command in the same way.

1.6 Saving and Re-Opening files in SPSS

· To save your data file, first ensure that the Data View is the active window. Choose Save from the File menu, or click the Save File button  

  on the toolbar. In the dialog box that appears, choose the drive, folder, and filename under which to save the file (if you are saving changes to an existing file these should already be filled in), and also choose the file type before clicking OK. By default, datasets will be saved as SPSS data files, with the filename extension .sav. 

· To open an existing SPSS file:

1. At the start of an SPSS session: choose Open an existing file and click on the file name in the box below (which shows the most recently opened files), or choose More files… to select the file from a dialog box. The Data View will display the data file in a rectangular spreadsheet-like format. 

2. To open an existing data file during an SPSS session, go to the File menu and choose Open. This opens a standard Windows 95 Open File dialog box: To open a file, find the appropriate drive and folder from the drop-down Look in: box. Then specify the file type (as shown above) in the Files of type: drop-down list, select the required file name, and click Open to open the file.

Note: Only one data file can be open at one time in SPSS; if you try to open a second data file, SPSS will close the first one and prompt you to save any changes made to it since the last time it was saved.

1.7 Creating a Codebook

After you have created an SPSS data file, it is very helpful to print out a codebook, which summarises the variable information.

To create a hardcopy codebook:

From the Utilities menu, choose File Info. The following is an example of what your codebook will look like:
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You can print this information, by choosing Print from the File menu.

It is also possible to have this same information whilst you are working with the dataset. To access the variable definition, one variable at a time, choose Variables from the Utilities menu. The same information will appear, although in a slightly different format.

1.8 Getting Help

The Help menu in SPSS includes the following options:

· Tutorial. An online tutorial introducing SPSS concepts and providing a basic outline of how to use SPSS to perform statistical tasks.

· Statistics Coach. Interactive help in getting started with many of the basic statistical techniques.

· Topics. This menu option opens a dialog box which includes listings headed Contents (a series of ‘chapter headings’ on different topics, Index (a fuller listing of commands and functions), Find (a searchable database of subjects), and Ask Me (similar to Index, though not as detailed).

· SPSS Home Page. If your PC has a internet browser, this option calls the SPSS Web Site (http://www.spss.com/), which includes sections on frequently asked questions and technical support. 

Most of the SPSS dialog boxes have a Help button which takes you directly to the topic describing the use of that dialog box. In many places it is also possible to click the right-hand mouse button over a control to display a pop-up context menu. Selecting What's This? from this menu (if available) displays help on the selected item.

Chapter 3
Examining Data

Before you start to analyse your data, you should examine your data file for possible errors. In this section we will look at a number of procedures that will ensure that your data are free of errors.

3.1 Error checking

It is easy to make mistakes when you code or input the data. Many of these errors can be located and corrected by the use of a few simple procedures.

a) Out of Range Values

Some of the values entered in the data file might be outside the minimum and maximum values. The easiest way to spot any out-of-range values is by using the frequencies procedure.
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To run the frequencies procedure, go to the Analyse menu, choose Descriptive Statistics and in the popped-up menu choose Frequencies. This will open the following dialog window:

Select the variables you want to run the analysis on (you can choose more than one) and click OK to run the request. SPSS will open the Output window and display the frequencies you have asked for.

The following frequency table for gender clearly shows the presence of two errors in the data input:
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b) Locating cases with errors.

After you have established whether the data file contained any errors, you’ll need to locate the errors in order to correct them. One solution would be to physically go through the whole data file, which could be a labour intensive job for large datasets.

Another solution is to use the Select cases procedure:

Step 1 – Select Cases Procedure

· From the Data menu, choose Select Cases.

·  Check the If Condition is Satisfied box, and then press the IF button. The “Select Cases If” dialog window will pop up:
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This dialog box is used to define a subgroup of respondents on which SPSS will perform analyses. The above expression states that if the respondents are not male (1) and not female (2), the cases should be selected and returned by SPSS.

Note: The selection remains in effect, until you decide to remove it (by pressing the Reset button in the first Select Cases Dialog window).

· In the “ Select cases if…” dialog box, you’ll need to enter a conditional expression in the textbox, using any variables, numbers or functions. Only cases for which the expression is true will be selected. Once the condition is entered click Continue and OK in the main dialog box.

In our example the necessary condition is: (gender~=1)&(gender~=2)

SPSS has now found the cases with errors, but it does not report this to you automatically. 

Step 2 – Case Summaries Procedure

The next step is to run the Case Summaries procedures to list the problem cases in a report format. To run this procedure

· Go to the Analyse menu, and from the Reports option select Case Summaries. 
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· In the “Case Summaries” dialog box, select the variable for which you have found the errors and the ID variable. Click on OK to run the procedure. The Output Navigator will display the results as follows:
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This summary allows you to go back to the questionnaires by using the ID number.
c) Consistency Errors

Some errors in the dataset, however, can not be spotted by checking the frequency table. When valid codes are put in the wrong place SPSS will not point it out automatically.

When, for example a respondent stated s/he was not a member of a Sports Centre and still completes the questions asking about his/her satisfaction with the Sports Centre, you’ll know the data are inconsistent.

It is possible to use one of two techniques to spot these inconsistencies within the dataset: the Select Cases procedure and the Crosstabs procedure. Only the first procedure will be discussed here.

Using the Select Cases procedure

Go to the Data menu, choose Select Cases, then the If button
Step 1 – Select Cases

· formulate the logical condition which will select the inconsistent data.

In the Sports Centre example, the necessary condition is: (member = 2) & (satstaff  ~=8 | satfacil ~= 8 | sathours ~= 8)

(which translates as non-members (2) who didn’t answer “Not Applicable” (8) to the satstaff, satfacil or sathours questions, should be selected.)

Step 2 – Case Summaries

· After filtering out the cases with inconsistent data, you’ll need to use the Case Summaries procedure to generate a list of ID numbers corresponding to the inconsistent data:

· Go to the Analyse menu, choose Reports, then Case Summaries
·  The results will look something like this:
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· Finally, you will need to review the questionnaires which contained inconsistencies. In some cases, the correction will be obvious (e.g. when a female respondent reports she’s had a prostate examination). However, in other cases you will need to use your own judgement.

3.2 Missing Data

The mere existence of missing data should not be a concern. In every survey there will be missing data for several questions. However, too much missing data often indicates a problem with the questionnaire: respondents might not have understood the questions or might not have been motivated to complete all questions. Unfortunately there are no hard-and-fast rules about how much missing data is too much, so you will need to make your own decisions.

A straightforward procedure to analyse missing data on one question is the frequency procedure. Other patterns of missing values are often more interesting and indeed more damaging to your analysis. An important question in survey research is whether data are missing at random or whether some respondents have more missing data than others, either on the whole or for specific questions. One solution in cases where respondents have missed out a lot of questions is to discard their responses from the analysis.

a) Counting Missing Data

The Count procedure will assists you in counting the number of times a missing value occurred among a group of one or more variables for each case. For example, you could ask “how many people in the group didn’t answer 6 questions on the questionnaire?”

Step 1 – Use the Count Procedure

· From the Transform menu, choose the Count option. 

· In the “Target Variable” box enter a new variable name (the results of the count procedure are displayed as a new variable in the first available column in the data editor) and enter a label in the “Target Label” box.

· Transfer the variables you want to count from the left to the right hand box.

· Click on the Define Values button

· Then specify which values you want to count (in this case, enter the values for missing data, but you can use this procedure to count any value)
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Step 2 – Use the Frequencies Procedure

· Once SPSS has counted the values for the variables you specified, you need to run the Frequencies procedure to produce the results in tabular form.
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In the Frequency table above, notice that the count for category 0.00 is 10. This means that 10 respondents had no missing values for the 11 variables. 40 respondents (The total no. of respondents was 50, 10 of which answered all the questions) did not answer one or more questions, of which 2 respondents did not answer 6 questions. 

This is where you will need to decide whether to use the cases in your analysis. The Select Cases procedure will help you trace those respondents and the corresponding questionnaires.

3.3  Grouping variables

Sometimes we may wish to collapse variables we have measured, either to meet the assumptions of certain statistical tests or to adjust data in the light of a statistical test result. 

You may wish to group interval or ratio variables (for example, grouping ages) or to further condense ordinal or nominal variables (for example, on an agreement scale, you might want to create two variables from a five-point scale of strongly agree – strongly disagree).
Note: It is possible to group any categories of a nominal variable. But only adjacent categories of ordinal variables can be combined. (this ensures that the level of scale remains ordinal)

Recode procedure

To combine categories of one variable, it is possible to use the Recode procedure. Since the data will be modified by this procedure it is best to create a new variable, rather than modifying the existing one. 

· To select this transformation, from the Transform menu, choose Recode  Into Different Variables:
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· Select the variable you wish to recode from the left hand list (in this case Age)

· In the “Output Variable” box on the right, enter a name for the new variable, as well as a label for it. Then click the Change button.

· Then click on the Old and New values button. The following screen will pop up:
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In the case of the age data, which is measured on a continuos scale, we might want to condense it into four groups, with group 1 being 16-30. In this case, we enter these ranges into the Range boxes and then click specify the code we want to assign this range. We then click Add and continue the process until we’ve finished. Then press Continue and OK to recode.

For details of recoding ordinal scales, see Chapter 8. 

Every case needs a value for this new variable. If you do not want to recode particular values, choose the “Copy Old Values” option shown above.

When you recode into a new variable, SPSS does not carry along any value labels. After recoding the variable, you’ll need to redefine the variable. (by clicking on the variable view tag)

· You can then run the Frequencies procedure on your new, grouped variable to examine it properties.

3.4  Cutting and Pasting from the Output Viewer

The Output Viewer is the window in SPSS that displays the results of tests and analyses. From time to time you may need to manipulate these objects (such as charts and tables) or use them in other applications.

Items from the Viewer may be copied and pasted into other applications (for example Microsoft Word or Excel) in a variety of formats, including:

· Embedded Object – The item may be edited from the other application as if it were in SPSS by double-clicking it. This option takes a lot of memory;

· Picture – The item is treated as a picture and may be resized in the other applications (e.g. Word) and takes up very little memory;

· RTF – Rich Text Format. The item is loaded as a table that may be edited in the other applications (e.g. Word);

· Bitmap – The item is copied as a Windows bitmap (image) object;

· BIFF – The item is loaded into a spreadsheet and retains numeric precision. (Excel);

· Text – The item is loaded into the other application as text. (Excel);

To copy an item from the Viewer, click on the item to be copied to select it, then choose Copy from the Edit menu. In the other application (e.g. Microsoft Word), select Paste Special from the Edit menu, and choose the required format for importing the object, as above.

To copy and paste multiple objects, select the tables and /or charts required (Shift-Click or Ctrl-Click). Choose Copy Objects from the Edit menu. In the other application choose Paste from the Edit menu.

3.5 Exporting the Contents of the Output Viewer

Tables and text in the Output Viewer may be exported to HTML or text files. To export output, first select the object(s) to be exported in the outline pane of the Viewer window. Then choose Export from the File menu. The Export Output dialog box will appear:

[image: image57.png]2
EY]

i K
@ Ditance aveled ® Genderfgendr
@ Ditance aveled

ste

@ Travel mode [ravel Cohanris} Beset
Srmonee b [ | =
@ Income averagss i

@ Rural indes [rural_ir Help

@ Travel atiude faue
@ Travel atitude ive
@ Travel tiude feri
@ Travel tiude g
@ Travel tiude fner

P Travel attude (s=p x|

™ Display custered bar chatts

Layer 1 of 1

Bl B B

I~ Suppress tables

Exct. | Stalisics.. | Cels Fomat





In the Export section of the Export Output box, choose one of:

· Output Document. All output will be exported, including charts;

· Output Document (No Charts). All output excluding charts and notes;

· Charts Only. Chart(s) only.

Supply a name and location for the output file. If graphics are included in the export, each graphic will be saved as a separate file with the same name as the export file and a number appended, together with the appropriate extension for the graphic type – for example, output5.jpg

In the Export What area, choose one of:

· All Objects. Export all the contents of the Viewer;

· All Visible Objects. Only those objects currently visible in the Viewer;

· Selected Objects. Objects currently selected in the Viewer.

Then choose the File Type – either HTML or Text.

Click Options to display the available options for HTML or Text files. HTML options include chart options as well as footnotes, caption and layer options. Text options include these as well as a choice of space or tab separated output.

3.6 Printing the Contents of the Output Viewer

It is possible to print all output from the Viewer, only the visible (non-hidden) output, or only selected items. It is also possible to preview before printing if you choose to print all visible output.

· To print from the Viewer, choose Print from the File menu, select the required print settings and click OK.

· To preview before printing choose Print Preview from the File menu.

· To change paper size, margins, numbering, etc. choose Page Setup from the File menu.

3.8 
Saving the contents of the Output Viewer

The whole contents of the Viewer may be saved to a file for later use (in SPSS only). To save the Viewer, choose Save from the File menu. Select the drive and folder to save the file into, enter a name for the file (ending in .spo) and click Save.

Chapter 4

Graphical Representation

This section will discuss techniques for graphically describing and presenting data, which is assumed on the most part to be nominal or ordinal.

4.1 Frequencies and Charts

The Frequencies procedure lets you count the number of respondents that fall into each category of a variable. It can also report the results as percentages. At the same time as running the frequencies procedure, SPSS can also provide the information in chart form.

a) Running Frequencies

· [image: image58.png]Crosstabs: Cell Display

Courts Conliue
 Gbeied =
I Expected =
Percertages Resduals

T Bow ™ Urstandardzed

™ Colum I Standardeed

I™ Total I™ adj standardzed




From the Analyse menu choose Descriptive Statistics, then Frequencies:
(To obtain more information about any variable listed in a dialog box, select the variable and click the right-hand mouse button. Choose Variable Information from the menu displayed. A window will appear showing the variable name, together with any value and variable labels which have been set. To close this window, click anywhere outside it. This facility is available for any list of variables.)

· Select the variables required by clicking on the variable and then clicking the arrow button 

 to move the variable to the Variable(s) area on the right-hand side of the dialog box. 

· To deselect variables, select them in the Variable(s) area, and click the left arrow button 

.

· When you have selected all the required variables, click on the Charts button. The following window will pop up:
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· Select Bar charts and click on the continue button. 

· Finally click OK in the Frequencies window to run the frequencies command. After a short delay while SPSS runs the procedure, the results will appear in the Output Viewer, as shown here: 
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b) Pareto Charts

Another type of bar chart – a Pareto chart – is an excellent way to display categorical data and make it easy to see which categories contain the most responses. 
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To produce a Pareto chart, choose Pareto from the Graphs menu. The following dialog box will appear:

The features of this dialog box are similar for various types of graphs:

· specify which type of chart you wish to create: simple or stacked (see below for examples);

· specify whether the data used to create the chart are for groups of cases, separate variables or individual cases;
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Then, click on the Define button, and select which variable/s you want to produce the chart for.  (To turn off the display of the missing values, click on the Options button and untick the Display groups defined by missing values.) The following type of chart will appear in the Output Viewer:
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4.2 Crosstabulations

Crosstabulations display the joint distribution of two or more categorical data, and are considered the core of survey data analysis by many researchers.

For a two-variable table, each valid category of one variable forms a row, and the categories of the second variable the columns. If there are three or more variables, SPSS produces separate tables for each of the categories of the additional variable (sometimes called the control variable). 
Crosstabulations are commonly used to explore how demographic variables are related to various attitudes and behaviours, but they can also be used to analyse how one attitude is related to another.

· From the Analyse menu choose Descriptive Statistics, then Crosstabs:
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· Select the variables to form the rows and columns of the table(s). You must at least specify one row and one column variable. 

· After selecting the variables, click Cells. This opens the Crosstabs Cell Display dialog box shown below:
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By default only the observed count (the number of cases in each cell of the table) is displayed. You would normally also want to see percentages. It is possible to choose Percentages for Row, Column and Total. Percentages based on the independent variable (or predictor variable), will allow comparison of responses across categories of the predictors. 
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4.3
Clustered Bar Charts

Clustered bar charts graphically display the same information as a crosstabulation (similarly bar charts graphically represent frequencies).

· From the Graph menu, choose Bar. 

· Select Clustered (leave the Summaries for groups of cases defaulted), click on the Define button and the following dialog box will pop up:
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· Move the variable that will define the categories (which is the dependant or response variable) in the Category Axis box. Move the demographic (or independent) variable to the Define Clusters by box. A separate bar will be created for each value of this variable.

· Make sure the % of cases is ticked in the Bars Represent box.

· Additional choices will ask you to specify inclusion/exclusion of missing values (Options), to specify the Title for the chart (Titles), to specify a template (Template)

· The following chart is produced:
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4.3 Histograms


Sometimes you may want to examine data measured on interval or ratio scales, especially if you want to see if the distribution is skewed or is normally distributed and can therefore be used in parametric analysis. Histograms can be obtained in their basic form by selecting this option from the Graphs menu. However, histograms can also be obtained, with a normal distribution curve, from the Analyse – Descriptive Statistics – Frequencies menu. This time, click on Histogram from the Charts menu and check the option ‘with normal curve’. The following appears:
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We will look at the normal distribution in more detail later on. However, the histogram provides a good indication of the distribution of our data.

For details of how to edit charts and tables see Chapter 9 below.

Chapter 5 

Multiple Response Analysis

5.1 Multiple response Analysis

a) Multiple Response sets
Multiple response items differ from other questions in several important ways. Although multiple response items are always categorical, they must be treated differently from single response questions. Since the variables created from one multiple response question are, by definition, related it’s logical to display all the responses as one group. This can be difficult to accomplish graphically, so multiple response data are almost invariably displayed in tabular form.

Another important characteristic of multiple response questions is that no statistical test can be conducted on the group of responses, This is because standard statistical tests assume that the observations in a file are independent, which is by definition not the case in multiple response questions. Thus, multiple response items are studied with simple counts and percentages.

The first step in using a multiple response question, is to define the multiple response set in SPSS - that is, the elementary variables that form the multiple response must be grouped into multiple category sets. 

· To run this procedure, go to the Analyse menu, chose Multiple Response and Define Sets:
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· Choose two or more variables that make up the set, by selecting them in the Set Definition list and moving them to the Variables in Set area in the usual way.

· Indicate how the variables are coded in the Variables Are Coded As area. The choices are Dichotomies (each variable has two possible values, one of which is the Counted value – the true/yes value); or Categories (the recommended method – enter the range of codes applied to the variables).

· Type a name for the set into the Name box, up to seven characters long. SPSS inserts a dollar symbol ($) in front of the name to indicate that it is a multiple response variable.

· Type an (optional) variable label into the Label box.

· Finally click the Add button to define the set (its name will appear in the Mult Response Sets list at the right-hand side of the dialog box.

Multiple response sets may be changed by selecting the set from the Mult Response Sets box, editing the information and then clicking Change. To remove a Multiple Response set, select the set in the same way and then click Remove.

b) Multiple Response Frequencies

· To run frequencies on multiple response data, first define the multiple response set. Then from the Analyse menu, choose Multiple Response and then Frequencies... to display the Multiple Response Frequencies dialog box:
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Note the symbol [image: image8.png]


 indicates a multiple response variable.

· Choose the set(s) to which the frequency procedure is to be applied, and whether to exclude cases with all missing data.
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Click OK to display the results:

Group $PROBGRO  Grouped problems
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                                                       Pct of  Pct of

Category label                      Code      Count  Responses  Cases

Health                                 1         75     16.2     37.5

Finances                               2        130     28.0     65.0

Lack of Basic Services                 3         50     10.8     25.0

Family                                 4         84     18.1     42.0

Personal                               5         59     12.7     29.5

Legal                                  6         30      6.5     15.0

Miscellaneous                          7         36      7.8     18.0

                                            -------    -----    -----

                           Total responses      464    100.0    232.0

200 missing cases;  200 valid cases
C)
Multiple Response Crosstabs

· To runt this procedure, go to Analyse, then Multiple Response, then Crosstabs 

You get the Multiple Response Crosstabs dialogue box.
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· Select the variables you want in the row and the column from the list of available multiple response sets and original variables.

· Put the Multiple response set in the column box

· Check what range of values the variable has

· You have to define the range of values you want for the original variable by clicking on Define Ranges. 

· Then click on options, to specify:

· Choose row or column % (the totals can add up across rows or down columns). –usually choose to have % for the independent variable (e.g. gender) to allow comparison over categories of independent variable.
· Percentages based on either CASES (or respondents) or RESPONSES (the no. of  cases or questionnaires, or the no. of responses in total)

· Decide which type of missing values to exclude – depends upon what type of multiple response sets you have;
· DICHOTOMY sets: choose “Exclude case listwise within dichotomies” will exclude cases with missing values for all of the component variables of a multiple dichotomy set. 

· CATEGORY sets: choose: “Exclude cases listwise within categories” will exclude cases if none of the components of the multiple category set have valid values within the defined range

                * * *  C R O S S T A B U L A T I O N  * * *
   GENDER  Gender of employee

by $PROBSET (group)  Set of Problems

Page 1 of 2

                       $PROBSET

                Count  Health   Finances Lack of  Family   Personal

               Row pct                   basic se                     Row

                                         rvice                        Total

                            1       2       3       4       5  
GENDER         
                    1      51     115      50      78      55     161

  male                   31.7    71.4    31.1    48.4    34.2    80.5
                       
                    2      24      15       0       6       4      39

  female                 61.5    38.5      .0    15.4    10.3    19.5
                       
               Column       75      130       50       84       59      200

                Total     37.5     65.0     25.0     42.0     29.5    100.0

Percents and totals based on respondents
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Custom Tables

The SPSS for Windows Base system, allows you to analyze and report on multiple response data. SPSS also provides the Custom Tables module, an add-on option that enables you to prepare customised tables suitable for presentation or publication. This procedure offers more flexibility in presenting multiple response variables. The Custom Tables option includes four procedures: Basic Tables, General Tables, Multiple Response Tables and Tables of Frequencies. To report on multiple response items, you should use the Multiple Response Tables.

· To run the procedure, go to the Analyse menu, choose Multiple Response Tables from the Custom Tables sub-menu:
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· The $probset multiple response set must be defined again, and it is done similar to the Define sets procedure under the Multiple Response menu. The difference is that you need to specify whether you want to base the percentages on cases or responses (Denominator of Multiple Response Percentages). 

· It is possible to specify the statistics by clicking on the Statistics button, to change the formatting of missing values by clicking on the Format button and to insert titles by clicking on the Titles button.

· To create a Frequency table for the Multiple Response set, simply put the $probset in the Rows box, specify the necessary formatting, statistics and titles and click on the OK button. The following output will appear:
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· To produce a crosstabulation, simply enter the $probset in the Columns box and the gender variable in the Rows box. The following input will appear:
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5.2
Nested tables

The Tables procedure will also allow you to put many variables in either the rows or columns of the table. A common type of table with more than two variables is a nested table.

To obtain a nested table:
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Example of a nested table:
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Chapter 6

Hypothesis testing, significance and test selection

6.1 Hypothesis testing

You will recall from Year 1 that in all statistical tests we are interested in examining whether we can accept for reject the null hypothesis (Ho) in favour of the alternative hypothesis (H1), which can be formed in the following way:

Null hypotheses:

· There is no statistically significant difference between sample A and population A

· There is no statistically significant difference between samples A and sample B;

· There is no statistically significant difference between samples A, B, C, N;

· There is no statistically significant relationship between variable A and variable B.

Alternative hypotheses:

· There is a statistically significant difference between sample A and population A

· There is a statistically significant difference between samples A and sample B;

· There is a statistically significant difference between samples A, B, C, N;

· There is a statistically significant relationship between variable A and variable B.

Remember, that the null hypothesis is rejected only on the basis that the statistic which is calculated (which might be a t test to show a difference between the means of sample A and sample B) when the test is shown to be significant. That is to say, it must be shown that the test statistic that has been calculated cannot have occurred due to chance. In most cases, we use the 95% confidence level to assess statistical tests. This means that we can be 95% confident that the difference (or relationship) calculated is significant and not due to chance. In the case of the 95% confidence level, we state that there is a probability of 0.05 (5%) that the test is due to chance. Although this is the convention, there are no hard and fast rules – you are welcome to use different levels as you deem appropriate. Thus, for different levels of confidence you might use the following levels of significance:

Level of confidence
Significance level
Interpretation

90%
0.1
10% probability test statistic due to chance

95%
0.05
5% probability test statistic due to chance

99%
0.01
1% probability tests statistic due to chance

99.9%
0.001
0.1% probability test statistic due to chance

Thus, when undertaking a statistical test, one can only accept the alternative hypothesis when the test statistic is above the critical level specified (for example 0.05). SPSS will give you the significance for all tests, usually signified by the Asymp. Sig code. It will provide you with the exact significance level. Thus, it might state that the significance at which you can reject the null hypothesis is 0.08. This means that your test statistic represents the critical value on a set of statistical tables, taking into account the degrees of freedom (normally a function of sample size and number), but in this case does not represent ‘levels’ of significance, but rather the actual probability that your test occurred due to chance (in this case 8%). You should not, however, use this figure when reporting significance. You should always set yourself a level at which you will reject the null hypothesis (say, 0.05). Anything above this figure, and you cannot reject the null hypothesis. Hence, a test is only significant if it falls below your critical level. In other words, if it falls below 0.05, then there is a small chance that what you have observed is due to chance and is therefore significant. 

6.2 Knowing your data: parametric and non-parametric data 

Remember that your data is parametric where:

· Your data scales are interval/ratio AND they are normally distributed.

Your data are non-parametric where:

· Your data are on nominal or ordinal scales OR your interval/ratio data are not normally distributed.

We have already seen how to tell whether your data are on certain scales (Chapter 2). But what about data on interval and ratio scales that could be parametric, but we do not know whether they are normally distributed.

6.3 Testing normality in SPSS

You will recall from your work in Year 1 that we can examine normality using various descriptive statistics, including:

· the relative values of the mean (sum of values divided by cases), median (middle value) and mode (most frequent value), which should be the same if the distribution is normal;

· the skewness of the data (which should be near or at 0), which represents whether the distribution of values is skewed to the left or right of the distribution;

· kurtosis (which should again be at or near 0), the general shape of the distribution which should not be too peaky or flat (i.e. it should be bell shaped);

· a test for normality (Kolmogorov-Smirnov).

One command can tell us all of the above statistics, apart from the normality test. Remember – this is only appropriate for interval/ratio data. Follow:
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Analyse – Descriptive Statistics – Frequencies - OK

In the Frequencies dialog box, enter the variable you want to information for into the Variable box. Ensure that the Display frequency tables button is ticked. Click the Statistics button and tick the statistics you want, as in the dialog box below:
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Click Continue and then back in the Frequencies dialog box, click the Charts button. Select any charts you want. A histogram with a normal curve is usually a good option. Click Continue and then click the Format button. Ensure that the Ascending values and Compare variables buttons are checked. Click Continue and then OK.

The following table and graph appears in the Output View. The table examines the nature of your data (label, number and number missing), along with the relevant statistics.

The graph provides a histogram with a normal distribution curve. 
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Output view from SPSS for Frequency command
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In addition, SPSS will produce a frequency table, which will give information concerning the frequency of each data point. This is of more use when examining ordinal or nominal scales.

Interpreting the values

Most of the results that are provided by the SPSS output are self-explanatory. In this case, the mean age is 50, the median age is 49 and the mode age is 39. The Standard Deviation is 17.2, indicating that if the distribution were normal, 68% of the cases would lie between 33 and 67. In any case, 56% of the cases will lie between 24 and 76, that is 1.5 Standard Deviations either side of the mean. 

The skewness of the data is .153, which indicates a left-hand (positive) skewness which is small (look at the histogram to see this). This means there is a minor skew in the data such that the mean is greater than the median, which is greater than the mode. The kurtosis is -.896. This is slightly confusing, since we have seen before (in Year 1) that we would normally measure kurtosis around the normal figure of 3. SPSS does not do this – it measures kurtosis around 0, where 0 relates to a normal (mesokurtic) position.  Positive kurtosis indicates that the observations cluster more around the mean and have longer tails than those in the normal distribution (leptokurtic) and negative kurtosis indicates the observations cluster less and have shorter tails (platykurtic). So, in the case of the age data above, the figure of -.896 indicates that there are shorter tails with a low degree of peakedness (platykurtic). 

In order to find out if the distribution of your data is normal, use the following command:

Analyse – Nonparametric tests – 1 sample k-s – OK
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In the dialog box enter the variable you wish to examine for normality, then tick the Normal button. Leave the Exact and Options buttons on their default settings and press OK.
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The following output will appear in the Output View. In this case, we have tested Age for normality using the Kolmogorov-Smirnov test:


The test statistic (Z) of 2.205, with a significance (Asymp. Sig.) of 0.000 indicates that there is a significant difference between the distribution of ages in our sample and a normal distribution. The null hypothesis here would be that there is no significant difference between a normal distribution and the age profile observed. The significance is below the conventional significance level of 0.05, so accepting this confidence level, we have to reject the null hypothesis in favour of the alternative hypothesis, since there is less than a 5% probability that the difference could have occurred by chance. The data is therefore not normally distributed. Remember, we don’t state that the test has a significance of 0.000, but rather:

Kolmogorov-Smirnov Z = 2.2 (p < 0.05). The test was significant and so the null hypothesis is rejected – the data are not normally distributed.

In human geography it is rare to get perfectly normally distributed data. Accordingly, you may want to relax your assumptions somewhat. For example, if your data look almost bell-shaped and have low levels of kurtosis and skewness,, you may wish to accept the alternative hypothesis in any case. 

6.4 Which tests to use when

Once you have decided what type of data you have, you need to decide what you want to test and how to test it.

6.4.1 Parametric tests

If you wish to use parametric tests, remember that the data you use must be parametric. Bearing this in mind, the table below demonstrates the tests you can use for alternative purposes with sample data on age, income and holiday spending for 100 individuals in Devon, Dorset and Somerset:

Parametric tests


Inferential
Relational
Explanatory

Problem
One sample
Two samples
Two related samples
Three + samples
Bivariate 
Multivariate

Data
Devon vs. UK incomes
Devon vs. Dorset incomes
Devon incomes 2000 vs. Devon income 2002
Devon vs. Dorset vs. Somerset incomes
Income correlated with spending on holidays
Income and age predicting holiday spending

Test
One sample t
Two sample t
Paired sample t
One-way ANOVA
Pearson correlation coefficient 

Simple linear regression
Multiple regression

Remember that inferential statistics look for differences between samples and populations or between two or more samples. Relational statistics look at the relationships between variables and explanatory statistics look at the predictive qualities of variables to explain a dependent variable.

So for example, if one wanted to compare the income of 100 people in Devon to that of the UK mean income, one would undertake a one sample t test.

Also note that all of the tests assume that the samples are independent, except in the case of the paired samples t test, which is used when you have data which are related. For example, if you had taken peoples attitudes towards a given subject and then asked the same questions to the same individuals after a period of time or under different conditions.

6.4.2 Non-parametric tests

Non-parametric equivalents are normally those listed in the tables below: Your will recall from Year 1 that there are more tests (such as Mann-Whitney, Wilcoxon and Kruskal-Wallis), but these are applied less frequently in human geography. The examples below is sample data on income group, age group and number of UK tourist sites visited in the last six months for 100 individuals in Devon, Dorset and Somerset, measured in increments of 1-5, 6-10 sites, etc.
Non-parametric tests


Inferential
Relational
Explanatory

Problem
One sample
Two samples
Two related samples
Three + samples
Bivariate 
Multivariate

Data
Devon sites vs. UK sites visited
Devon vs. Dorset sites visited
Devon sites visited 2000 and 2001
Devon vs. Dorset vs. Somerset sites visited
Income correlated with number of sites visited
Income and age predicting sites visited

Test
Chi-Square
Chi-Square
Chi-Square
Chi-Square
Spearman Rank correlation coefficient

Logistic regression
Multiple Logistic regression

Chapter 7

Parametric Statistics in SPSS

7.1
One sample t test

The one sample t test compares the mean figure for a sample you have collected to that of the known mean of the population, for example the percentage of people above retirement age in ten districts of three counties compared to the mean for the UK. A significant t statistic indicates a significant difference between the observed mean in the sample and the mean of the population. A one-sample t test can be obtained in SPSS using the following:

Analyse – Compare means – One Sample T Test – OK


Enter the variable into the Test Variable box and type in the Test Value. In this case, we want to know whether the mean of the percentage of individuals above retirement age in ten counties and those in England (18.79) is significantly different. Ignore the Options button and press OK. SPSS provides the following output:


You only need quote two figure: the t statistic and the Sig. (2-tialed) in the second table. The test statistic (t) is 3.888. The significance is described as 0.004. If we take the 0.05 level as our level of rejection of the null hypothesis, we must reject that hypothesis, as the value is well below 0.05. The alternative hypothesis is accepted – there is a significant difference between those of retirement age in the three counties and the whole of the UK.

7.2 Two samples t test

Suppose we wanted to examine the difference in the means between those over retirement age in Devon and Dorset. We have data on the percentage of those over retirement age for ten districts in each county. To run a two samples t test is SPSS, follow:

Analyse – Compare Means – Independent Samples T-Test – OK

Place the variable you wish to test into the Test Variable box and then enter the grouping variable. In this case, our test variable is the percentage of retired people in the ten districts for each county (both Devon and Dorset are in one column, not two) and the grouping variable is the definition of these cases, in this instance, Devon (coded 1) and Dorset (coded 2).

The following dialog box appears where you can choose how to define your groups. In our case, we only have two groups (Devon and Dorset), so we simply state that group one is 1 and two is 2. If we had a large number of groups (for example more than two counties), then we could use this to exclude all other counties. Alternatively, we could use the Cut point function to examine only those cases below a certain grouping number.

Click Continue and then OK. SPSS then produce the following elongated output:


There are only two figures you need to concern yourself with! The t statistic is-.999. The negative is meaningless, since this test is two-tailed, i.e. non-directional. The significance is .333. In other words, at the 95% confidence limit, the test is insignificant. This means that we accept the null hypothesis that there is no significant difference between the percentage of retired people in the ten districts of Devon and the ten districts of Dorset.

7.3
Paired sample t test

Suppose we had data on two related tourist sites in London. During the period 1950 to 1990, the tourist trade in London went through several cycle of tourist behaviour, with peaks and troughs in visitor numbers to tourist sires. Are these reflected in the fluctuations between the two sites during this time? Or, is there a significant difference in tourist numbers? 

To undertake a paired samples t test in SPSS, follow:

Analyse – Compare Means – Paired Samples T Test – OK

In this case, highlight with one mouse click the two paired variables you wish to test. These appear in the grey are entitled Current Selections on the button left of the dialog box (note that paired samples should be stored in different columns) Only then can these two variables together be transferred into the Paired Variables box by clicking the right-facing back arrow. Then click OK. 

This reveals:



Again, the only important statistics are in the third table, where the t value is -1.23 and is not significant (p >0.05). The two sites appear to both be reflecting the fluctuations in visitor numbers and are not significantly different. 

7.4
ANOVA
Analysis of Variance (ANOVA) is used to compare the means of three or more independent samples. We might examine the question, for example, of whether there was a statistically significant difference between the murder rate per thousand people in three types of cities in the USA: provincial, medium sized and metropolitan. ANOVA examines the extent to which these samples have significantly different means. To undertake a one way Analysis of Variance in SPSS, follow:

Analyse – Compare Means –One Way ANOVA – OK

Enter the variable with the data you wish to examine the difference between (in our case, the murder rates per thousand for the three American cities) into the Dependent List box. In the Factor box, enter the variable that distinguishes between the values (in our case, city types). Ignore the three boxes at the bottom of the dialog box and click OK:

The F value is the test statistic, with the significance being reported as 1.36. This is well above 0.05 and so we accept the null hypothesis. There is no significant difference in the murder rates for the three types of US city examined. 

7.5
Correlation analysis

Suppose we wanted to examine the relationship between the age of domestic property and house price increase. Does, for example, the property with a lower age have a greater value? This relationship would, of course, be negative (i.e. as property age increase, value decreases). Or indeed, does the older property have greater value (a positive relationship, where property value increase with age)? If we had data on 100 properties concerning their age and value, we could use a Pearson correlation coefficient to examine the strength of the relationship. It is usually a good idea to plot the relationship on a scatter plot before moving to the correlation coefficient. To plot a scatter diagram in SPSS, follow:

Graphs – Scatter - OK


Enter the variables into X and Y boxes as appropriate and press OK:

The scatter plot shows that in this case there is a fairly positive relationship between the property age and annual increase in price.

To undertake a Pearson correlation coefficient test in SPSS, follow:

Analyse – Correlate - Bivariate – OK

Place the two variables that you wish to correlate in the Variables box and tick the Pearson button. Choose whether you want a one- or two-tailed test. In this case, we will hypothesise that property age correlates positively with house price increase and so we use a one-tailed test for significance. Had we not hypothesised a direction of correlation, we would have left it blank). Leave the Options on their default settings and click OK. The following output is obtained:

With our sample, there is a very strong correlation between house age and property value increase. A coefficient of .927 is extremely high and also significant (p <0.05). Remember that Pearson coefficients range from –1 (perfect negative relationship) to +1 (perfect positive relationship). Hence, .927 is very strong and indicates a significant relationship between property age and value.

7.6  
Simple regression and multiple regression

It’s unlikely that you’d want to examine these more advanced techniques. However, if you do want to examine them, you should consult Bryman and Cramer (2001). There is not room in this guide to include details on these methods; if you want more information, contact Dr. Barr.

Chapter 8

Non-parametric tests in SPSS

On the most part you will only ever use two tests when examining data: the Chi-Square and Spearman rank test. 

8.1 The Chi-Square test

The Chi-Square test can be used to examine the difference between an observed sample and a hypothesised population, another sample, or more than two samples. It is very versatile and the only rule to remember is that all data must be in groups, not on continuos scales. So for example, if you had non-parametric data regarding age (i.e. age measured on a continuos scale, but which was not normally distributed) you would have to recode this into groups of ages. This is dealt with in Chapter 3.

8.1.1 One way Chi-Square test

If you want to compare your observed values to examine whether they are evenly distributed, or distributed according to the population you are sampling from, you can use the one-way Chi-Square test, often termed a goodness of fit test, since you are examining the extent to which your observations fit the theoretical expectations of the population (be that an even distribution or a known population). 

So for example, suppose we were interested in examining whether there was a significant difference between the number of sweets in a bag we had bought and to what we would expect, in this case, that there would be equal amounts of sweets in a bag.

To undertake a goodness of fit Chi-Square test (i.e. one sample), we follow:

Analyse – Nonparametric tests – Chi-sqaure - OK

This dialog box appears where we enter the variable for test as normal. In this case, we want to examine whether the number of sweets in a bag is equal, or whether the colours of the sweets are of an unequal number. Under the area labelled Expected Values, we can state that we believe that all categories will be equal, i.e. there should be equal amounts of coloured sweets in the bag. If we assume this and press OK, we get the output (below the dialog box):


There are evidently far more red sweets in the bag than we would have expected. The Chi-Square value of 11.0 is significant (p <0.05) and so we reject the null hypothesis that there is no significant difference between what would have expected to find and our observations. There are indeed difference in the number of sweets of alternative colours per bag

However, if we had known about the production of sweets as a whole and knew that red sweets were indeed the most popular, then we could have altered the expected values to reflect this population:


In this case, the proportions in the population indicate that 12 in every 30 sweets will be red and so on. The result is now very different:

Since the proportions were different, the Chi-Square statistic is low and not significant (p >0.05). We reject the alternative hypothesis – there is no difference between the proportion of sweets generally and those in our bag. A good example of this technique would be in regard to age groups for a sample and those in the general population. By comparing the observed (our sample) and expected (the population) values, we can examine the difference our sample has to the general population

8.1.2 Chi-Square tests for two or more samples

Imagine that we wanted to examine whether there was any significant difference between the amount of newspaper recycled and gender. This would be termed a 2 x 2 Chi-Square test, since we have two samples (male and female) and two or more groups (frequency of recycling). To undertake a 2 x 2 Chi-Square analysis, SPSS requires that you cross-tabulate your data and then perform the analysis. In this case, let us look at the difference between males and females in regard to paper recycling. We hypothesise that there is no statistically significant difference between men and women and the amount of paper they recycle. 

Analyse – Descriptive statistics – Crosstabs - OK


Place one variable in a row and another in a column. So, to compare gender and recycling of newspaper, we put each into a row and column, respectively. Click on Statistics and tick the box marked Chi-Sqaure, then click Continue. Then click Cells and ensure that Observed and Expected are ticked. Click Continue and then OK.


The Pearson Chi-Square value (7.130) in the final table and its significance (0.129, p > 0.05) indicates that there is no significant difference between the frequency of newspaper recycling and gender. However, the crucial table to examine is the second. The cells have two statistics: the first an observed figure (your finding) and the second an expected figure (reflecting what you would have expected to find, given the sample size). It is clearly seen that there is little difference between these two cases for most of the cells. Accordingly, given the number of males and females and the frequency of behaviours reported, there is no difference that would not have been expected. 

The crucial point about Chi-Square is that if a difference is found to be statistically significant, it is crucial to eyeball the contingency table and examine the nature of the differences. It may not be that the difference is directional, i.e. females recycle more than males. The relationship could be more complex. This is why it’s so important not to use directional tests that SPSS contains - Chi-Square is a measure of difference, not correlation. Accordingly, looking at the table above, you should only ever need to use the Pearson Chi-Square statistic and its significance. 

The expected counts problem in Chi-Square

In many cases, you will have measured data on five or seven-point scales that you wish to compare with variables like gender. However, if the data are not fairly equally spread between groups, this can be problematic. We learned in Year 1 that Chi-Square cannot be used if more than 20% of the expected counts have values of less than 5. This occurs when the observed value in the corresponding cell is disproportionately low. In this case, you will need to consider recoding your data in order to condense the range given. Thus, in the case above, we might consider recoding the newspaper recycling values into two values rather than 5, by joining values 1 and 2 and values 3 through 5. This should resolve the problem and can be done using the recode facility described in the introduction to SPSS. It is recommended that in this case, you recode your values into different variables (in a different column). Having selected this dialog, you need to specify the range to be recoded and the new values. The dialog box below shows that we have recoded values 1 and 2 into a new value of 1 and values 3through 5 into a new value of 2. Remember to update the variable view in order to provide your data with new labels. 


Having recoded your variables, you can re-run the test. This will hopefully mean that most of your cells (over 80%) will have expected counts over 5.

Of course, the flexibility of Chi-Square means that you can have more than 2 x 2 tables. Suppose you wanted to examine the difference between the amount of people in five age groups across four different sample areas you had surveyed. We could imagine a contingency table like this one:

Study Area
Age Groups


18-30
31-45
46-60
61-75
Over 75
Total

Devon
25
24
15
16
20
100

Dorset
12
15
35
24
14
100

Cornwall
33
44
12
4
7
100

Somerset
25
24
12
20
19
100

Total
95
107
74
64
60
400

We could use the Chi-Square test as above to examine whether there was a significant difference between the age profile and study area. 

8.2 Spearman rank correlation coefficient

The non-parametric equivalent of the Pearson test, this works in the same way, except SPSS ranks the values to be correlated. All you need do is add the variables in the same way as for Pearson correlation, but instead specifying in the dialog box that you want a Spearman statistic. The result is interpreted in the same way as the Pearson coefficient. That is, a perfect negative correlation has a value of –1 and a perfect positive correlation of +1. 

8.3 Other non-parametric tests

You will recall from Year 1 that other tests are available for non-parametric data that have more rigorous assumptions than Chi-Square. Details of these can be found in the first year handbook. If you need to use these tests, you will find them under the Non-parametrics label in SPSS. The use of these tests is self-explanatory. They should be used in the following circumstances:


Two independent samples
Two paired samples
Three or more samples

Problem
Difference in mean farm acreage between two counties
Difference between real farm incomes between 1991 / 2001
Difference between farm acreage between three counties

Data type
At least ordinal measurement
At least ordinal measurement
At least ordinal measurement

Normal use
When interval-ratio data are non-parametric
When interval-ratio data are non-parametric
When interval-ratio data are non-parametric

Test 
Mann0Whitney U
Wilcoxon
Kruskal-Wallis

Chapter 9


Formatting in SPSS

To edit a table in the Output Viewer, double-click on the table itself in the right-hand pane of the viewer. You should see a shaded border appear around the table, along with a red arrow pointing at the selected table.

Note that this method of selection depends on a double mouse click – selecting with a single click does not provide the same range of options.

The range of menus available will change, and also the Formatting Toolbar should appear across the window. This carries a number of shortcut buttons and other options for adjusting various properties of the table. If the toolbar does not appear, you can display it by selecting Toolbar from the View menu.


Pivot Trays give a graphical representation of the rows, columns and layers in the table. To display Pivot Trays, click the Pivot Controls button on the Formatting toolbar

Icons 

 in the box represent items in the table’s rows, columns and layers. Hover the mouse pointer over an icon to display a text tip indicating which data the icon represents. Hold down the mouse button over an icon to highlight the dimension in the table itself.

· To transpose rows and columns in the Pivot Table, either select Transpose Rows and Columns from the Pivot menu, or drag the ‘column’ icon to the row tray and drag the ‘row’ icon to the column tray.

· It is possible to display separate tables for each category or combination of categories. The tables will be stacked in layers with only the top layer visible. To create a layer drag the required row or column icon from the row or column tray to the layer tray.

· The layer icon is shown with left and right arrows attached 

. Click either the right or left arrow on the icon to display the previous or next layer, or click the drop-down list in the table to choose the required layer to display.

· To remove layers, either drag the layer icon to the row or column tray, or, choose Move Layers to Rows or Move Layers to Columns from the Pivot menu.

When a layer dimension is added to a pivot table, only one layer is visible in the Viewer (although it is possible to print all layers). To display extra tables showing other layers, it is necessary to make several copies of the table.

To copy the table and display other layers, click the name of the table in the Outline Pane. From the Edit menu choose Copy. From the Edit menu choose Paste After. Finally, double-click the copied table to launch the Pivot Table View, and change the displayed layer as before.

Hiding and Displaying Output

To hide rows or columns in a table, select the row or column by holding down the Alt and Ctrl keys and clicking the category label of the row or column. The row or column should appear highlighted. Either click the right mouse button over the category label to display the context menu and click Hide Category, or choose Hide from the View menu.

To display all hidden items choose Show All from the View menu

To hide any of the dimension labels, select the dimension label or any of the category labels within the dimension by clicking over it. Either move the mouse over the selected label and click the right button to display the context menu, then choose Hide Dimension Label, or choose Hide Dimension Label from the View menu.

To display hidden dimension labels, select any category within the hidden dimension and either click the right mouse button and choose Show Dimension Label, or, choose Show Dimension Label from the View menu.

To hide all category labels in a particular dimension, move the mouse over a row or column icon 

 and click the right mouse button. Choose Hide All Category Labels from the context menu.

To display hidden category labels, click the right mouse button over the category icon and select Show All Category Labels from the context menu.

Table Properties

Table properties set general properties for a table, such as font for text in the table, alignment of text within the cells, and so on.

To edit table properties, first select the table for editing by double-clicking on it in the Output Viewer. Then choose Table Properties from the Format menu. The Table Properties dialog box will appear, in which the available properties are grouped under five tabs:

General table properties

Choose from the following:

· show or hide empty rows and columns

· row label placement (either in the upper left corner or nested)

· column widths to set the minimum and maximum widths (in points) for row and column labels

To display a description of any of the options, click the right mouse button over the option and choose What's This? from the context menu.

Table footnote properties

The style and position of footnote markers may be set. Choose to display footnote markers as numbers or letters, and superscripted or subscripted.

Table cell formats

General formatting may be applied to different areas of the table. The areas available are:

Title

Layers


Corner Labels
Column Labels

Row labels
Data

Caption



Footnote


Choose the required area to format from the drop-down list of areas, then apply one or more of the following:

Text Formatting – Choose font, size, formatting and colour

Alignment – align data within the selected area of the table according to the option chosen
Shading – Choose the percentage of shading required, and the foreground and background shading colours

Inner Margins – Set the top, bottom, left and right margins

Table border properties 

Choose the required border to change from the border list, or by clicking on the border in the sample area. Select the line style (or none) from the drop-down list, then choose the colour for the border.

To display gridlines on a table (which will not be printed), choose Gridlines from the View menu.

Table printing properties

Choose from the following printing options:

· Print all layers – Prints all or only the top layer of a table. Also choose this to display each layer on a separate page

· Rescale wide table to fit page – Shrink the table horizontally to fit on a page
· Rescale long table to fit page – Shrink the table vertically to fit on a page

· Widow/Orphan Lines – The minimum rows and columns contained on a page if the table is too long or too wide

· Position of Continuation Text – If a table prints over more than one page, enter the continuation text and print in the caption at the bottom of the page and/or the title at the top.

Table Looks

TableLooks are sets of formatting properties stored in a file, which may be applied to any table. SPSS provides a number of predefined table looks, or new ones may be created:

· Double click on the tale as before. From the Format menu choose TableLooks. Click any of the list of TableLook Files to display a sample of their appearance. Click Browse to locate other files (their names end in the extension .tlo). When the required file is selected, click OK to apply the TableLook to the table.


· To create a new TableLook, first create a table with all the required attributes. Double-click the table to select it for editing, and then choose TableLooks from the Format menu. Ensure <As Displayed> is selected in the list of files and choose Save As. Supply a folder and filename (ending in .tlo) for the tablelook to save the file for later use.

· To edit a TableLook, select TableLooks from the Format menu, then click Edit Look. From the table properties dialog box choose the required settings and click OK. Choose Save Look to overwrite the existing TableLook, or Save As to create a new TableLook.

Other table formatting options

Fonts and styles may be applied to individual cells or groups of cells within a table. Select a single cell by clicking on it, or drag the mouse pointer over a range of cells, or hold down the Ctrl key and click individual cells. Use the formatting toolbar to set general fonts and styles, or choose Font from the Format menu for more detailed formatting.

To set all cells to the same width, choose Set Data Cell Widths from the Format menu and enter an appropriate value.

To set the width of an individual column, move the mouse over the right-hand border of the column to be changed. The pointer will turn into a double headed arrow. Hold down the mouse button and drag the border to the new width.

If the width is reduced too far, the column will become hidden, but can be unhidden as before. Note that if any number is too large to fit into a column, it will be displayed as a series of asterisks (***).

To set column widths automatically to fit the contents of the cells, choose Autofit from the Format menu.

Cell properties apply to individual cells or groups of cells. They override TableLook properties and therefore are not changed if table properties are changed. To change cell properties, select the cell(s) required and choose Cell properties from the Format menu. Apply the formatting required.

To change any text in a table, either double click the cell, or click once on the cell and press F2. Edit the text as required and press Enter (or Esc to cancel the editing and return to the previous text).

Note that if numbers are altered within a cell, associated statistics are not recalculated.

A caption may be added at the bottom of a table. To insert a caption, choose Caption from the Insert menu. The words Table Caption appear at the bottom. Double click and edit the text as before.

To insert footnotes in a table, select the cell to contain the footnote. Choose Footnote from the Insert menu. A footnote symbol will be displayed, and the footnote added containing the word Footnote. Double-click the footnote and edit the text as before.

· Footnote symbols are defined through the Table properties.

· To use a different footnote marker, first insert a footnote. Select the footnote and choose Footnote Marker from the Format menu. Choose Special Marker and enter one or two characters to act as the marker.

· To delete a footnote, select the footnote and press the Delete key.

· After a table has been pivoted, footnote numbers may appear out of sequence. To renumber the footnotes, choose Renumber Footnotes from the Format menu.

Editing charts in the Output Viewer

Editing charts that you have produced is simple. Double click on the chart to bring up a new window. You can edit any part of the chart and its labels by double clicking on the respective area, which will bring up a dialog box that helps you edit. In addition, you can alter the attributes of the chart by using the icons below the menu bar, such as the bar fill style and colour, depending on the type of chart you have created. 


Remember – the above chart editing option only appears when double clicking, not with a single click.

Details of how to copy edited objects into other applications are given in section 3.5.

Worksheet (you should only need one





Each possible answer is a column





Variable names in row 1.





Leave blank if you want SPSS to read the whole worksheet





Click on this arrow to add variables for analysis








Choose “Excel” from the “files of type” box. Then find the file you want, then click open





Variable name





Value





Case





Selected cell





Make sure open an existing data source is checked, and double click on more files 





Excel 97 or before





Questionnaire number (individual case) per row





Click on ‘Add’ to enter the new label
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Specify two (or more) variables in the Columns box and specify where the nesting should appear





More questionnaires by men than women reported Finances as a problem





Of all the respondents 80.5% were men, 19.5% were women.





31.7% of questionnaires returned by men reported Health as a problem





Question 


(data ‘value’) per column





75  responses were for “health”





37.5%  people gave “health” as an answer





16.2% of responses were for “health”





Do not forget to click the Add button as the final step in defining a multiple response set
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6 females dislike travel





Cumulative % line
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Click here to specify which values to count





Transfer variables to be counted from left to right box





Variable list





Conditional expression





Logical and arithmetical operators





Function list





These two cases are errors in the data input
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Pivoting Trays Window


This window is displayed/hidden by the pivot tables button
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‘Variable view’








PAGE  
51

_899193098

_900853582

_933063722

_1072689857.doc


Respondent's gender







25







49.0







50.0







50.0







23







45.1







46.0







96.0







1







2.0







2.0







98.0







1







2.0







2.0







100.0







50







98.0







100.0







1







2.0







51







100.0







male







female







3







5







Total







Valid







System







Missing







Total







Frequency







Percent







Valid







Percent







Cumulativ







e Percent












_1106743390.bin

_1049697199

_900855502

_899194006

_900853077

_899193964

_899190148

_899191132

_899189898

